php5.2.9 不能加载 eAccelerator 问题

装上php 5.2.9发现不能加载 eAccelerator ,php也没有报错,不知道是什么问题,

看了一篇文章 在 /usr/local/etc/php/extensions.ini 加上 extension=eaccelerator.so才可以解决,

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
[eaccelerator]
zend_extension = "/usr/local/lib/php/20060613-zts/eaccelerator.so"
eaccelerator.shm_size = "128"
eaccelerator.cache_dir = "/tmp/eaccelerator"
eaccelerator.enable = "1"
eaccelerator.optimizer = "1"
eaccelerator.check_mtime = "1"
eaccelerator.debug = "0"
eaccelerator.log_file = "/var/log/httpd/eaccelerator.log"
eaccelerator.filter = ""
eaccelerator.shm_max = "0"
eaccelerator.shm_ttl = "0"
eaccelerator.shm_prune_period = "0"
eaccelerator.shm_only = "0"
eaccelerator.compress = "1"
eaccelerator.compress_level = "9"
eaccelerator.keys = "shm"
eaccelerator.sessions = "shm"
eaccelerator.content = "shm"

原文 http://gary1974tw.pixnet.net/blog/post/26613606 可惜被x了

发表评论

电子邮件地址不会被公开。 必填项已用*标注